Nutzungsvoraussetzungen NSUITE.comfort

Nutzungsvoraussetzungen Arbeitsplatz

Zum Arbeiten mit NSUITE.comfort benötigen Sie:

Auf dem PC muss die folgende Software installiert sein, um mit NSUITE.comfort arbeiten zu können:

  • Treiber des Kartenlesegeräts
  • 32-bit Oracle Java 1.8.x (auch als Java 8 bezeichnet)

NSUITE.comfort beinhaltet eine Signatursoftware für die qualifizierte elektronische Signatur. Das bedeutet, dass keine zusätzliche Signatursoftware am Arbeitsplatz installiert werden muss.

Nutzungsvoraussetzungen Server

Auf dem Server, auf dem NSUITE.comfort installiert wird, müssen die folgenden Programme installiert sein.

  • Oracle Java 1.8.x (auch als Java 8 bezeichnet)
  • Apache Tomcat 8.0.x
  • Datenbank (eine der folgenden):
    • Firebird Super-Server 2.5.x
    • MS SQL Server ab 2005
    • Oracle Database ab 10g

Die Lizenzen für die Datenbanken sind nicht Bestandteil von NSUITE.comfort.  Datenbank und Anwendung selbst können auch auf unterschiedlichen Servern installiert werden.


Haben Sie Fragen?

Tel.: 030/6576 3800


Rufen Sie uns zum Ortstarif an, wir helfen Ihnen gern persönlich weiter.